官方Demo报错

使用官方Demo时导入项目后报错
Configuration 'compile' is obsolete and has been replaced with 'implementation' and 'api'.
问题是全局搜索compile 没有发现问题
 
1574127212(1).jpg 1574127274(1).jpg 1574127178(1).jpg
已邀请:

lizg - ……

赞同来自:

这个multidex库build的时候出问题导致的  根目录Build.gradle有加google的仓库吗?

㷣㷣

赞同来自:

嗯嗯 有google仓库  是要删除掉吗?

lizg - ……

赞同来自:

不是要移除 MultiDex 这个库是Google仓库下的  你的项目有使用androidX吗?
application 里面加 MultiDex.install(this);

㷣㷣

赞同来自:

这个不是我的项目 是从环信官网下载下来的ChatDemoUI3.0    application里已经有MultiDex.install(this); 

㷣㷣

赞同来自:

这个是环信官方Demo里的  项目是ChatDemoUI3.0   application里已经有MultiDex.install(this);

㷣㷣

赞同来自:

这个是官方Demo里的内容 已经在application里加了MultiDex.install(this); 项目名是ChatDemoUI3.0

㷣㷣

赞同来自:

这个是官方Demo里的内容 已经在application里加了MultiDex.install(this); 项目名是ChatDemoUI3.0

lizg - ……

赞同来自:

您好,如果问题没有解决,可以登录IMconsole后台新建应用之后点击应用,右下角技术支持--提交工单
登录地址:https://console.easemob.com/user/login

要回复问题请先登录注册

知识价值的认可,源自您的赞赏

扫描二维码,你的支付将由imGeek代收后转给对方

×