安卓注册失败提示

环信 Android 注册时 报如下错误。 有在子线程中执行注册。
111111.png 222222.png
已邀请:

lizg - 好久没有登陆了,回来了...

赞同来自:

您好,您集成的是哪个版本的sdk呢?提示注册失败的测试机系统版本是9.0的吗?目前3.5.3版本已经适配了android9.0版本,如果低于这个版本需要升级下sdk版本。需要在应用的 AndroidManifest.xml 文件中添加:

<uses-library android:name="org.apache.http.legacy"android:required="false"/>
 
http://docs-im.easemob.com/im/ ... -----这是3.5.3版本升级文档。

要回复问题请先登录注册

知识价值的认可,源自您的赞赏

扫描二维码,你的支付将由imGeek代收后转给对方

×